Viewing Email Headers

This document contains instructions for viewing, copying, and forwarding email headers under the following applications:

AOL ...............................................................................................................................................................3
AOL Communicator.......................................................................................................................................4
Entourage X for Macintosh............................................................................................................................5
Eudora 5.1.....................................................................................................................................................6
Eudora 6.1.....................................................................................................................................................7
Gmail Webmail..............................................................................................................................................8
Hotmail Webmail...........................................................................................................................................9
Netscape Communicator 4.77 ....................................................................................................................10
Netscape Mail 7.1 .......................................................................................................................................11
Outlook Express 5.5, 6.0.............................................................................................................................13
Thunderbird.................................................................................................................................................14
Yahoo! Webmail..........................................................................................................................................15

The information provided herein is intended for law enforcement to use in educational and investigative processes. It may be freely distributed by law enforcement to anyone in need of this information at any time. No fees are to be charged for receiving this document.
1. Sign on to the America Online (AOL) account.

2. Open the email message.

3. Next to the line “Sent from the Internet,” there is a “Details” link in parenthesis. Click on the “Details” link to view the full email header.

- NOTE: Sometimes the “Sent from the Internet (Details)” line is not present. This is an indication that the email was sent from one AOL member to another AOL member. In these cases, the full email header is the information listed at the top of the email — there is no other information to obtain.

4. The window that opens displays the full email header.

- Read the following instructions to copy and paste the email header.

5. Single-click anywhere in the window that opened on any part of the message header.

- Simultaneously hold down the “Ctrl” key (the Control button) on your keyboard and the “A” key one time. This should highlight the entire email header. Now release both keys.

6. Simultaneously hold down the “Ctrl” key and “C” key one time. This will copy the email header into memory as long as the email header is still highlighted at the time you press the “Ctrl” and “C” key. Now release both keys.

7. Open the word processor, text editor, or email application/program that you want to copy this information into.

8. Simultaneously hold down the “Ctrl” key and “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select the “Paste” option.
AOL Communicator

1. Open the email message.

2. In the message window, select “Message Source...” from the “View” menu. A “Message Source” window will open.

3. Highlight the header information by holding down the left mouse button and dragging the cursor across the text from the top to the bottom.

4. Right-click over the highlighted text and select “Copy” from the menu.

5. Open the word processor, text editor, or email application / program that you want to copy this information into.

6. Hold down the “Ctrl” key and press the “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select “Paste.”
Entourage X for Macintosh

1. Open the email message.
2. Select “View” from the menu bar.
3. Select the “Internet Headers” option and make sure a check mark appears on the left.
4. Hover the mouse over the two horizontal bars on the middle divider between the header and the email message. The cursor turns into a cross with two arrowheads.
5. Click the mouse on the center of the bar and drag the bar down to view the entire header.
6. Click at the bottom portion of the header and drag the mouse up to the top. Release the mouse. The header message should be highlighted.
7. Press Command-C (hold the Command key down and then press the “C” key). Or, select “Copy” from the Edit menu. This will copy the email header into the invisible clipboard.
8. Open a word processor, text editor, or email application that you want to copy this information into. Put the cursor in the body of the page you want the message to go. Press Command-V (or select “Paste” from the Edit menu) to paste the text.

The email header shows at the top.
1. Open the email by double clicking on the message.

   X-Apparently-To: datagrab@yahoo.com via web12505.mail.yahoo.com; 23 Apr 2002 09:05:26 -0700 (PDT)
   X-Track: 7: 40
   Date: 23 Apr 2002 12:06:25 -0400
   To: <datagrab@yahoo.com>
   From: "PostMasterDirect.com" <mailbox@netcreations.com>
   Subject: Subscription Welcome!

   Thank you for your opt-in email confirmation!

2. In the upper left-hand corner of the opened email is an icon that reads “BLAH BLAH BLAH.”
   Click on the BLAH BLAH BLAH icon.

3. The header will now appear as part of the email and can be forwarded or printed out.

   X-Apparently-To: datagrab@yahoo.com via web12505.mail.yahoo.com;
   X-Track: 7: 40
   Date: 23 Apr 2002 12:06:25 -0400
   To: <datagrab@yahoo.com>
   From: "PostMasterDirect.com" <mailbox@netcreations.com>
   Subject: Subscription Welcome!

   Thank you for your opt-in email confirmation!
**Eudora 6.1**

1. Open the email by double clicking on the message.

2. In the upper left-hand corner of the opened email is an icon that reads “BLAH BLAH BLAH.” Click on the BLAH BLAH BLAH icon.

3. The header will now appear as part of the email and can be forwarded or printed out.
Gmail Webmail

1. Login to the Gmail account.

2. Open the email message.

3. Click on the “More options” hyperlink located to the right of the sender’s email address.

   ![Email Message](image)

4. Click on the “Show original” hyperlink that is now available. A new window will open that contains the complete email header.

   ![Email Header](image)

- Read the following instructions to copy and paste the email header.

9. Single-click anywhere in the window that opened on any part of the message header.

10. Simultaneously hold down the “Ctrl” key (the Control button) on your keyboard and the “A” key one time. This should highlight the entire email header. Now release both keys.

11. Simultaneously hold down the “Ctrl” key and “C” key one time. This will copy the email header into memory as long as the email header is still highlighted at the time you press the “Ctrl” and “C” key. Now release both keys.

12. Open the word processor, text editor, or email application/program that you want to copy this information into.

13. Simultaneously hold down the “Ctrl” key and “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select the “Paste” option.
1. Login to the Hotmail account.

2. Select “Options” from the menu at the right top of the Hotmail banner.

3. Select “Mail Display Settings” under the “Mail Options” section.

   **Mail Options**
   
   Junk E-Mail Protection  
   Use these tools to help keep junk e-mail out of your Inbox.

   Mail Display Settings  
   Change the number of messages shown on a page, hide images in junk e-mail, and more.

4. Go to the “Message Headers” section.

5. Select the “Advanced” button.

6. At the bottom of the screen, click on “OK” to save your new settings.

7. Return to the mail page and open the email message. The full header will now be displayed and can be forwarded along with the message.
Netscape Communicator 4.77

1. Open the email message.
2. Select “View” from the toolbar menu.
3. Highlight the “Headers” option.
4. Select “All.”
Netscape Mail 7.1

1. Open the email message.

![Image of email message open]

2. In the message window, select “Message Source” from the “View” menu. A “Source of:...” window will open.

![Image of message source highlighted]

3. Highlight the header information by holding down the left mouse button and dragging the cursor across the text from the top to the bottom.

![Image of header information highlighted]

4. Right-click over the highlighted text and select “Copy” from the menu.

5. Open the word processor, text editor, or email application / program that you want to copy this information into.

![Image of text editor open]

6. Hold down the “Ctrl” key and press the “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select “Paste.”
1. Open the email message.
2. Select “View” from the toolbar menu.
3. Select “Options.”

- The email header displays at the bottom of the window that opens.
- Read the following instructions to copy and paste the email header.

4. Single-click anywhere in the bottom window on any portion of the email header.

5. Simultaneously hold down the “Ctrl” key (the Control button) on your keyboard and the “A” key one time. This should highlight the entire email header. Now release both keys.

6. Simultaneously hold down the “Ctrl” key and “C” key one time. This will copy the email header into memory as long as the email header is still highlighted at the time you press the “Ctrl” and “C” key. Now release both keys.

7. Open the word processor, text editor, or email application/program that you want to copy this information into.

8. Simultaneously hold down the “Ctrl” key and “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select the “Paste” option.
1. Open the email message.

2. Select “File” from the toolbar menu.

3. Select the “Properties” option.

4. In the window that opens, select the “Details” tab. This will display the email header.

   - Read the following instructions to copy and paste the email header.

5. Click any place inside the “Details” tab window on any part of the message header.

6. Simultaneously hold down the “Ctrl” key (the Control button) on your keyboard and the “A” key one time. This should highlight the entire email header. Now release both keys.

7. Simultaneously hold down the “Ctrl” key and “C” key one time. This will copy the email header into memory as long as the email header is still highlighted at the time you press the “Ctrl” and “C” key. Now release both keys.

8. Open the word processor, text editor, or email application/program that you want to copy this information into.

9. Simultaneously hold down the “Ctrl” key and “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select the “Paste” option.
1. Open the email message.

2. Click on the “View” menu and choose “Message Source” from the list of available options.

3. Click any place inside the “view-source” window on any part of the message header.

4. Simultaneously hold down the “Ctrl” key (the Control button) on your keyboard and the “A” key one time. This should highlight the entire email header. Now release both keys.

5. Simultaneously hold down the “Ctrl” key and “C” key one time. This will copy the email header into memory as long as the email header is still highlighted at the time you press the “Ctrl” and “C” key. Now release both keys.

6. Open the word processor, text editor, or email application/program that you want to copy this information into.

7. Simultaneously hold down the “Ctrl” key and “V” key one time to paste the email header into the word processor, text editor, or email application/program. Or, select “Edit” from the toolbar menu of the application/program you are using and select the “Paste” option.
Yahoo! Webmail

1. Login to the Yahoo! account.
2. Select “Mail Options.”
3. Select “General Preferences.”

<table>
<thead>
<tr>
<th>Personalization</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Preferences</td>
</tr>
<tr>
<td>Customize your Inbox view and your Compose options. Change your outgoing name and address.</td>
</tr>
</tbody>
</table>

4. Scroll down the screen and select “Show all” at the Headers option.

5. Scroll down the screen and select “Save.”

6. Return to the mail page and open the email message. The full header will now be displayed and can be forwarded along with the message.

<table>
<thead>
<tr>
<th>X-Apparently-To:</th>
<th><a href="mailto:tommy73112003@yahoo.com">tommy73112003@yahoo.com</a> via 66.163.178.134; Mon, 29 Aug 2005 16:17:30 -07:00</th>
</tr>
</thead>
<tbody>
<tr>
<td>X-Originating-IP:</td>
<td>[64.4.53.69]</td>
</tr>
<tr>
<td>Return-Path:</td>
<td>&lt;johndoe@<a href="mailto:california@hotmail.com">california@hotmail.com</a>&gt;</td>
</tr>
<tr>
<td>Authentication-Results:</td>
<td>mta226.mail.mud.yahoo.com from=hotmail.com; domainkeys=neutral (no sig)</td>
</tr>
<tr>
<td>Received:</td>
<td>from 64.4.53.69 (EHLO hotmail.com) (64.4.53.69) by mta226.mail.mud.yahoo.com</td>
</tr>
<tr>
<td>Received:</td>
<td>from mail pickup service by hotmail.com with Microsoft SMTPSVC; Mon, 29 Aug 2005 16:17:30 -07:00</td>
</tr>
<tr>
<td>Message-ID:</td>
<td><a href="mailto:BAY19-F19B6658AF20681006581108AF0@phx.gbl">BAY19-F19B6658AF20681006581108AF0@phx.gbl</a></td>
</tr>
<tr>
<td>Received:</td>
<td>from 64.162.18.144 by <a href="mailto:by19fd.by19@hotmail.msn.com">by19fd.by19@hotmail.msn.com</a> with HTTP; Mon, 29 Aug 2005 16:17:30 -07:00</td>
</tr>
<tr>
<td>X-Originating-IP:</td>
<td>[64.162.18.144]</td>
</tr>
<tr>
<td>X-Originating-Email:</td>
<td>[johndoe@<a href="mailto:california@hotmail.com">california@hotmail.com</a>]</td>
</tr>
</tbody>
</table>